¿Problemas para actualizar su Moodle a las últimas versiones?
Virtual Internet Solutions - Expertos en Hosting web, hosting de correo electrónico y Hosting Moodle
Documento sin título

Hacer pedido click aquí

Por favor, complete los datos solicitados









Nuestro Blog

Nuevos artículosNuevos Artículos

¿Problemas para actualizar su Moodle a las últimas versiones?

Moodle es una herramienta que avanza muy rápido, y gracias a las constantes actualizaciones que recibe, se mantiene siempre a la vanguardia en el campo de las herramientas de e-learning.

Sin embargo, muchas veces lograr mantener la última versión instalada y funcionando en su plataforma, se puede volver una tarea algo compleja, y muy a menudo, dependiente de terceras aplicaciones o requisitos del sistema.

¿Está utilizando un hosting compartido?

Si su plataforma Moodle está empleando un servicio de hosting compartido, el principal problema con el que puede toparse, son las versiones necesarias de algunos componentes del servidor, necesarias para que esa versión de Moodle que desea instalar, funcione correctamente.

Por ejemplo, la versión de Moodle 2.9 requiere que el servidor donde se ejecute tenga instaladas la versión de PHP 5.4.4, y de MySQL 5.5.31.

Las versiones de PHP y MySQL son actualizaciones necesarias del servidor. También es probable que si es un servidor compartido, algunas aplicaciones antiguas no estén diseñadas para funcionar con las últimas versiones de PHP y MySQL. Este hecho puede causar que su proveedor no instale las últimas versiones para poder mantener compatibilidad con otras aplicaciones. En este caso, no podrá hacer uso de las últimas versiones de Moodle, hasta que dicho servidor realice las actualizaciones necesarias.

Investigue sobre otros componentes

Si utiliza algunos plugins o temas para su Moodle, investigue si dichos componentes son compatibles con la nueva versión de Moodle a la que desea actualizar. Puede que actualice su Moodle, y luego encuentre funcionamientos incorrectos, debido a plugins o temas que no están preparados para estas actualizaciones.

Siempre emplee una copia paralela.

Si quiere realizar una actualización, le sugerimos realizar una copia paralela y hacer todas las pruebas y actualizaciones en dicha copia, para evitar cualquier inconveniente con su versión de producción. Pero sobre todo, antes de realizar cualquier actualización, investigue sobre los componentes, temas y demás que su Moodle emplee, y luego embarquese en la aventura de la actualización de su plataforma.

En VIS somos especialistas en paquetes de Hosting Moodle, Servidores Dedicados, y podemos asesorarle cualquiera sea el dimensionamiento de sus cursos, no dude en contactarnos.

Enrique Mesta
Enrique Mesta

Consultor de tecnologías Web, hosting corporativo y aplicaciones móviles

Tecnología soportada

Tecnología soportada por
nuestros servicios de Hosting:

Microsoft Windows IIS hosting Linux CentOS Microsoft SQL Server hosting MySQL hosting server Soporte ASP clásico Soporte hosting .Net Apache PHP Webmail Roundcube

Los logos y marcas que aparecen en este sitio web son propiedad de cada empresa.

VIS – Virtual Internet Solutions
Los Codornices 287, Of. 302 - Lima 34 Perú
Call Center: (511) 253.5289 / RPM: #975210949 / 99914.1486
vis@vis-hosting.com

Encuéntranos en Google+.